最新消息:轻吟浅唱,不诉离殇 / 阿里云八折推荐码oo0jgx

YII2禁止加载默认的juqery.js文件

网站开发 TrojanSun 380浏览 0评论

yii2给我们默认的方法和功能其实很好用,但是有的时候我们需要使用自定义的模板,以及低版本的js的时候,你就会发现,默认的jquery版本太高,如果不用asset吧,内页的js还无法成功加载,所以就诞生了一下的方法,手动禁止使用jquery.js。
我们在文件backend/config/main-local.php里的components数组增加一下内容

这样就可以了,其中bootstrap是禁止默认的bootstrap的方法,算是本文章赠送的功能~~~/偷笑
参考文章地址:http://www.yiichina.com/doc/guide/2.0/structure-assets

转载请注明:TrojanSun » YII2禁止加载默认的juqery.js文件

发表我的评论
取消评论

表情

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址