Linux

Linux查看zookeeper版本

微信扫一扫,分享到朋友圈

Linux查看zookeeper版本
收藏 0 0

默认安装的zookeeper是没有四字命令的,通常情况下执行

echo stat|nc 127.0.0.1 2181

会提示如下的报错

stat is not executed because it is not in the whitelist.

这是因为当前的命令没有在zookeeper的执行白名单中。

我们需要在zoo.cfg最下面添加如下命令开启

4lw.commands.whitelist=*

这样就开启了所有的4个字的单词的命令了

然后在执行下查看版本的命令就可以看到如下的结果。

锦城虽云乐,不如早还家。
下一篇

IDEA修改文件默认打开方式

你也可能喜欢

发表评论

您的电子邮件地址不会被公开。 必填项已用 * 标注

提示:点击验证后方可评论!

插入图片